Advertisement


Advertisement

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
IDF Exclusive : XDSR 400 HD Plus - Signal Issue
#1
Advertisement
I recently bought 'XDSR-400HD Plus' and having a strange issue . The receiver does not show any signal strength, or quality when its connected to LNB. Because of this i cant use the receiver to tune/align the dish. Strangely, once i lock any TP using another receiver and then connect Xdsr, it shows the signal and quality. Confusedtoned:

Here is the screenshot of the menu and firmware version.
In the picture, i have connected the LNB directly (without any diseqc switch), and as you can see, Sign.strength is showing 0.. Sad


Expects tips/comments from our experts and members, and hope i resolve the issue soon....
Today is the tomorrow you worried about yesterday.. for tomorrow never comes.. live today!!!
Reply
Thanks given by:
Advertisement
#2
LNB Power On man? Actually u didnt mention all settings here. Dont mind. But you are really experienced here. I hope the answer should Yes. Smile
Reply
Thanks given by:
#3
Another extra point I think you may know it very well that keep cable position between LNB socket to LNB holder pole of 90 degree. You may check quality status while u adjusting / moving cable (at lnb plug). Maybe your cable with lnb disturbed in that position.
Reply
Thanks given by:
#4
Hi Max,
Thats not the case, I have checked all those basics at the beginning itself and its something else. As I mentioned, once i lock any TP' using other FTA receiver, and then connect to XDSR it shows both signal strength and quality...
I have checked with some friends, and I was told no such issues in their receivers.. I am trying to get hold of their service personnel, and find the solution.
Today is the tomorrow you worried about yesterday.. for tomorrow never comes.. live today!!!
Reply
Thanks given by:
Advertisement




Forum Jump:


Users browsing this thread: 1 Guest(s)
Advertisement